Dysk SATAII z IDE na AHCI

Nic związanego z tematami 'nerwica', 'stres', 'depresja', 'psychologia' itd.
W końcu nie tylko psychologią człowiek żyje. ;)

Dysk SATAII z IDE na AHCI

Avatar użytkownika
przez Lord Cappuccino 25 sty 2014, 12:59
Jak ktoś się na tym zna to może mi poradzi. Chcę ustawić tryb pracy AHCI(żeby dysk wykorzystywał NCQ). Na mojej płycie są dwa osobne kontrolery sata- intelowski ich10r southbridge i Gigabyte SATA II controller oznaczone na żółto i fioletowo. W biosie są następujące ustawienia-

SATA AHCI Mode: Enabled/Disabled
SATA port0-3 Native Mode: Enabled(SATA port0-3 work at native IDE Mode)/Disabled(SATA port0-3 work at legacy IDE Mode)
Onboard SATA/IDE Device: Enabled/Disabled
Onboard SATA/IDE Ctrl Mode: IDE/AHCI

Ide Channel 0 Master - tu dysk twardy
Ide Channel 0 Slave
Ide Channel 1 Master - tu napęd dvd
Ide Channel 1 Slave
Ide Channel 2 Master
Ide Channel 3 Master
Ide Channel 4 Master
Ide Channel 4 Slave

Jak ogólnie ustawic powyższe opcje i wszystko popodpinać(do żółtych czy fioletów)? I czy na nieużywanych channelach ustawić wykrywanie na "auto-detection" czy na "none"? I czy w każdym wypadku system jest do reinstalacji czy można mu zapodać nowe sterowniki?
There is no wonder drug, there are only lies...
Nie udzielam porad na pw. Wszelkie inne sprawy mile widziane.
Avatar użytkownika
Offline
Moderator/ R2 - D2
Posty
14330
Dołączył(a)
05 maja 2011, 00:00

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 6 gości

Przeskocz do